記事タイトル:ダイアグのエラーコードについて 


書き込み欄へ  ヘルプ
お名前: でーく   
ふと気づきました。
クラセン内部はきれいなはずだ…スパークしない構造でした。

だめもとで修理してみることにしました。
このヒビが、よくあるクラセン故障原因の一因かもしれませんね。
うまくいくとよいのですが…。
[2008年9月16日 13時18分16秒]

お名前: でーく   
よったん様

お役に立てず…なんてとんでもありません!
わざわざ調べていただいてありがとうございます。

物理的な破損なら分かるかと思い分解してみました。
基盤部分とコネクター部分が一体成型された樹脂製で、ここに細いヒビが
入っていました。
配線はこの樹脂の内部を走っているハズ…ということはヒビで断線している
のかも知れません。

クランクアングルセンサー不良のチェックができれば、樹脂を削って
断線を修理してみようかと思います。

貧乏性&素人考えで恐縮ですが、チェック方法をご存知の方、
いらっしゃいましたらお教えください。
もちろん他の情報でもよろしくお願いします。
[2008年9月15日 1時26分3秒]

お名前: よったん   
残念ながらNA8Cの追補版にはNA6CEからの変更箇所しか記載が無いので、クラセンの点検という項目は見当たりませんでした。
代わりにNA6CEの方持っているので調べてみましたが、外観を目視点検して亀裂、損傷の確認するのみとなっていました。
テスター等で確認できないところが辛いところですね。

お役に立てずに申し訳ありません。
[2008年9月14日 18時12分42秒]

お名前: でーく   
よったん様

よったんさんが言われるように、
クランクアングルセンサーが怪しい気がしてきました。

で、とりあえずクランクアングルセンサーを外してみました。
内部はディストリビュータにも似た構造みたいですが、流れる電流が小さいためか
デスビと違って端子へのデポジットやこげ跡はなくきれいでした。

厚かましいお願いで恐縮ですが、整備書にクランクアングルセンサーの点検方法が
ありましたら教えていただけませんか?

センサーが正常なら接触不良と断線を調べてみるつもりです。

よろしくお願いします。
[2008年9月14日 17時50分12秒]

お名前: よったん   
回答は整備書で調べて書いています。
僕はダイアグってやった事ないんです(汗)
なのでダイアグについては実はそんなに詳しくありません、スイマセン。
整備書に「重複故障時にはコード番号の若い順に1サイクルずつ順次サイクリック表示する」とあります。という事は10ではないような気もしますね。

ひょっとしたらですが、最初の1は無視して良いのかも???

僕なら中古のクラセンに交換して様子を見ます。
[2008年9月14日 14時46分30秒]

お名前: でーく   
よったん様
ご回答ありがとうございます。

コードの読み間違い、微妙なところです。
私も間違いやすいと思って何度か確認しました。

長・短短短短・・・短短短短・・・(最初に戻って)長・短短短短
と、繰り返してます。

長のあと、ちょっと間があって短短短短、と来るのでここで切れているのかな?
とも思いましたが、それだとエラーコードは「10」「4」「4」となり、
「4」がダブってしまうので「14」と判断しました。
複数のエラーコードをダブって出力することもありますか?

それにしてもエラーコード4は定番トラブル(?)のクランクアングルセンサーとは。
車体番号は伝えましたのでディーラーはシリーズ1のコードを調べたんだと思いますが、
シリーズ1と2で差異はありますか?

ネットで調べるとクランクアングルセンサーって・・・高いっ!
コレがダメだと金銭的に大ダメージです。
点検方法や、もし内部を分解して修理・・・なんてできましたらあわせてお教えください。

よろしくお願いします。
[2008年9月14日 11時53分27秒]

お名前: よったん   
NA8Cの整備書持ってます。
それによるとエラーコード4はクラセン関係ですね。
エラーコード14というのは確かに無いですが、10と4の見間違いという事はないですかね?
ちなみにコード10は吸気温センサ信号系統(エアフロ内臓タイプ)

という事で、多分クラセンとエアフロかと思います。

識者の方、突っ込みどころがあればお願いしますm(_ _)m
[2008年9月14日 7時48分12秒]

お名前: でーく   
NA8 Sr.1のエンジンが始動できなくなりました。

セルは回りますが初爆はありません。
プラグは乾いていて燃料は噴射していないようです。

数日前、始動後数秒でエンストする症状がありましたが何度かその症状を繰り返すと始動でき、エンジンを止めるまで問題なく動きました。

ダイアグのエラーコードをチェックすると4と14が出ていましたが、
ディーラーで聞くとそんなコードはありません…との事。

これはコンピュータ自体の故障なのでしょうか?
ほかに故障の原因として考えられるものはありますか?
ご存知の方お教えください。
よろしくお願いします。
[2008年9月14日 0時8分29秒]

このテーマについての発言をどうぞ。
氏名
E-mail URL


半角カナは使用しないようにしてください。文字化けします。
記事一覧に戻る