記事タイトル:4連スロットル リニア式スロポジ 


書き込み欄へ  ヘルプ
お名前: na6   
遅くなりましたが、報告までに。
スロポジにテスターを使い再度チェックしましたが、どれも動きは正常でした。
それぞれ、該当する色の配線に結線し、フリーダム側の端子でもチェックし正常
に信号がきているかを確認。問題は2L 2Mの差し替えでした。差し替え後はFCSS側
で、正常な値を示すようになりました。
 私のフリーダムはFC-03aでしたので、この作業はてっきり必要ないものと思ってい
ましたが、FC-03aでも必要なんですね。
 多くのレス、ありがとうございました
[2008年2月24日 23時45分47秒]

お名前: もうみてないかな?   
フリーダムがFC-03でしたら、コンピューターハーネスの2Lに入っている端子を2Mに入れないと、リニアになりませんよ。
[2008年2月24日 20時13分50秒]

お名前: na6   
スロポジはデンソー製のようで、次のような表記があります。
11P18H
B9452-2200
19850013021
結線はボンネットを開けて車体の正面に立ってみた時、スロットルに取り付け
てあるスロポジの上から茶・青・赤・黄色の配線がカプラーより出ていますが
それぞれ上から、黒うす緑・赤・うす緑白・うす緑赤に結線しています。
[2008年2月11日 21時42分49秒]

お名前: 黄色君   
NA6はもともと3本配線だから、現状がどのような結線されているか、また、どのような
スロポジ&カプラーを使っているか不明です。
ただ、シングルスロットルの時にリニアタイプのスロポジを使っていて、そこから4スロ
に変更した場合、カプラー形状が同じだとしたら真逆の配線で使ってしまう危険があり
ます。 ←実際自分がそうでした(あくまでもNA8の場合ですが)
[2008年2月11日 8時14分46秒]

お名前: na6   
早速のご返事ありがとうございます。

>>よしだ@TRCさん
 あれこれ調べているうちにそちらの方も発見し、拝見したのですが、
あまり動きが無いので、書き込みには二の足を踏んでいました(汗

>>黄色君さん
スロポジの配線が逆と言うことについて、それはNA6にもあてはまること
でしょうか?私の車体がNA6なもので。調子がめちゃくちゃに悪いかというと
そうでもないような気もします。シャクリ等もあまりひどくはなくアイドリ
ングもそこそこ落ち着いています。ただ、リニア信号は生きていない感じです。
配線をきってみても変化がないので。現状ではアイドル接点だけが生きている
感じです。
 もうひとつの方を明日みてみることにします。
[2008年2月10日 20時59分41秒]

お名前: 黄色君   
AE101のスロポジとロードスター(NA8)とでは配線が全くの逆になりますので、おそらく
そこが怪しいかと思います。
今まで負圧でコントロールされていて、全負荷時などには増量されていなかったのでは?
と想像しますが、いかがでしょうか。 アクセル開度が低い部分がやたら調子悪そうです
が・・・。

IGN-ONで10秒ほど待ってからキーを回すと、アクセル開度のゼロ補正が掛かったと記憶
してますから、それを試してみてください。 そこでゼロになった後の開度状態を見れば
解決の糸口が見つかるかもしれません。
[2008年2月10日 13時34分46秒]

お名前: よしだ@TRC    URL
http://jbbs.livedoor.jp/auto/4843/
↑で質問してみたら反応有るかも?
最近動きが無いですが・・・
[2008年2月10日 12時51分0秒]

お名前: na6   
H3年式のNA6CEにAE101の4連スロットルの付いた車体に乗っています。
最近FCSSがようやく使える環境が整ったので使用してみると、スロポジ
の動きが怪しいです。エンジン始動時は100%を表示し、アクセルを
煽るごとに2〜4%ずつ減少していきます。最終的に1.1%になったとこ
ろで反応がなくなります。どなたか同様の症状になった方はいませんで
しょうか?
フリーダム:FC-03a-B03005
FCSS: Ver.1.62
スロポジ:AE101についていた頭が銀色のもの
     上から順にアース、アイドル接点、リニア、電源に結線しています。
[2008年2月10日 10時17分7秒]

このテーマについての発言をどうぞ。
氏名
E-mail URL


半角カナは使用しないようにしてください。文字化けします。
記事一覧に戻る